Lords Mobile Heute: 0    Thread: 3998

Gesamt:#5

Posten

[Diskussion] Support überlastet ???

[Kopiere Link] 4/223

#1
gepostet am 2018-06-15 06:57:22 | Nur die Posts des Autors zeigen

Ist der Support gerade überlastet (obwohl KvK noch nicht begonnen hat) oder haben die nur keine Lust ??

Bei meinem Gildenkollegen ist letztes WE schon wieder das Schild zu früh ausgegangen und logische Folge.....

genullt durch mehrfache Rallys und Held + ca. 100 Mio Macht weg...

Hat sich zwar beim Support gemeldet da er immer 24h Schilde anmacht aber nur die lapidare Antwort bekommen "Da war kein Schild".

Klar ist da keins wenn es zu früh ausgeht  :-(

Bisschen mehr Engagement und Einsatz dürfte der Support da schon zeigen

PS: Bei mir als f2p-Spieler würde ich es ja noch verstehen, aber der hat schon genug reingesteckt und ist jetzt natürlich etwas frustriert..

Unterschrift
#2
gepostet am 2018-06-16 07:06:28 | Nur die Posts des Autors zeigen

Warum bugt mein spiel? Ich kann trotzdem ich ein Schild aktiviert haben angegriffen werden? Ich bekomme das ja nicht erstattet ich habe alles verloren mein Held schon Wieder und meine q60k t3 Truppen? Ich bitte kümmeret euch um die ftp Spieler!

Unterschrift
#3
gepostet am 2018-06-18 17:51:07 | Nur die Posts des Autors zeigen

Ich hab keine Ahnung was da los ist, denn weder hatte ich je das Problem, noch einer meiner Mitspieler. Klingt eher danach, als hätte jemand das falsche Schild aktiviert oder die Zeit nicht im Kopf. Nichtsdestotrotz immer den Support bei sowas anschreiben. Die können das ja überprüfen. Und wenn die sagen, dass du kein Schild angemacht hast, dann war da wohl auch keins.

Hast du eventuell Probleme mit:
- deinem Internet? (in Deutschland ja nicht selten)
- einem alten Handy, dessen Arbeitsspeicher überlastet ist?

Überprüfe in Zukunft immer durch einen Login oder durch einen Blick auf die Karte, ob du wirklich ein aktiviertes Schild hast. Das scheinen eher Probleme auf Seiten des Users zu sein, sonst wäre das Problem bereits öfter aufgetaucht.

Sollte es in Phasen großer Serverlaggs passieren, solltest du auf jeden Fall sichergehen, dass dein Schild aktiviert ist.

Unterschrift
Like IGG on Facebook https://www.facebook.com/LordsMobileDE/
WeGamers ID: Snoopydo

IGG Support Adressen:

help.lordsmobile.android.de@igg.com
help.lordsmobile.amazon.de@igg.com
#4
gepostet am 2018-10-25 15:39:21 | Nur die Posts des Autors zeigen

Ich muss den Thread nochmal hochholen, weil genau der beschriebene Fehler vor kurzem auch bei mir aufgetreten ist und heute erst bei einem unserer Gildenmitglieder. 
Ich konnte den Angriff halbwegs verschmerzen und weil es erst 1x passiert ist, habe ich mich deswegen auch nicht an den Support gewandt.
Bei dem Angriff heute auf unser Mitglied sieht das schon anders aus! Bei ihm trat es schon mehrmals auf. Er hat sich deswegen auch schon an den Support gewandt, aber nie eine Antwort bekommen!
Und immer zu lesen "Das kann nicht sein! Da hast du dies oder das nicht oder falsch gemacht!" ist das gleiche, wie sich an den Support zu wenden und keine Antworten zu bekommen! 
Wenn sich mehrere zu diesem Problem äußern, wäre es vielleicht mal angebracht, dem wirklich nachzugehen und nicht immer gleich den Spielern vorab die Schuld zu geben!
Aber wenn man's sich leicht & stressfrei machen will, ist ein Post "Kann nicht sein!" natürlich die bequemste Methode!

HIER MUSS MAL EIN VERSUCH UNTERNOMMEN WERDEN, OB EVENTUELL DOCH EIN FEHLER IM SPIEL STECKT! Und falls dazu jemand vom Support mehr Infos und Unterstützung braucht, gibt es sicher einige Spieler die gern dabei helfen würden!

Unterschrift
#5
gepostet am 2018-10-26 18:01:35 | Nur die Posts des Autors zeigen

Allgemeiner Hinweis - hier findet ihr wann ihr welches Schild aktiviert habt:

Unterschrift
Like IGG on Facebook https://www.facebook.com/LordsMobileDE/
WeGamers ID: Snoopydo

IGG Support Adressen:

help.lordsmobile.android.de@igg.com
help.lordsmobile.amazon.de@igg.com